FireShark - R6S on update – Incident details

All systems operational

R6S on update

Resolved
Major outage
Started over 3 years agoLasted about 1 month

Affected

Rainbow Six Work Status

Major outage from 5:28 AM to 12:14 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Update

    Started cheking on works "team chek"

  • Monitoring
    Monitoring

    ESP working

  • Investigating
    Investigating

    We just testing esp!

  • Monitoring
    Monitoring

    Esp fixed

  • Investigating
    Investigating

    We are now working on the visual part

  • Monitoring
    Update

    aimbot in action

  • Monitoring
    Monitoring

    Work on the update has successfully begun

  • Identified
    Identified

    We are start to work on update

  • Investigating
    Investigating

    We are currently investigating this incident.